Announcement

Collapse
No announcement yet.

Error: Operation must use an updateable query

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Error: Operation must use an updateable query

    Hello

    I am getting the following server error: System.Data.OleDb.OleDbException: Operation must use an updateable query

    It occurs on this page when I type in a valid user who has forgotten his password.


    The folder, App_Data, which houses my Access database, has the following permissions:

    This is the database that, apart from being in my Visual Studio project, is also on the server of my Web hosting service, yet I still get that error.

    Apart from setting permissions locally, as above, do I also need to give permissions on the server via the Control Panel of my hosting service?

    Thank you.
    Attached Files
Working...
X