Announcement

Collapse
No announcement yet.

Error -140: remote mkdir failed

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Error -140: remote mkdir failed

    I've just installed vsftpd on Ubuntu 9.04 server.

    I can access using my ftp client, however I cannot use mkdir either upload files.

    I get the following errors:
    Code:
    Error -140: remote mkdir failed
    My configuration file has:

    Code:
    write_enable = YES
    Is there some other parameter I should change in the configuration file ? Or should I change permissions of FTP user ? How ?

    thanks

  • #2
    Possibly: login then switch to ROOT USER then set directory owner that you wish to access the directory to the username you are logging in as.

    Chown

    Example:
    Login to your server.
    Switch to ROOT USER.
    Chown USERNAME DIRECTORY
    Exit

    Then when you login as USERNAME you should have full access to that directory.

    Comment

    Working...
    X