Announcement

Collapse
No announcement yet.

strange forum behaviour!!

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • strange forum behaviour!!

    Hi there Brian,

    Have you noticed the strange behaviour of the forums over the last few days?

    Although posts seem to be uploaded, there is no visible indication of them.

    For instance this thread...
    http://www.htmlforums.com/html-xhtml...er-159026.html
    ...shows two replies in the HTML forum - (it actually has six) -and on the home page still
    shows the original post and date.

    This is not an isolated case but seems to be general.

    I tried to notify you about this problem by PM, but although it appears to have been sent
    to you, I am unable to view it in my "Sent Items".
    Instead I get this message...
    Database error
    The HTML Forums - Free Webmaster Forums and Help Forums database has encountered a problem.
    Last edited by coothead; 07-06-2014, 01:37 PM. Reason: tpynig eorrr


    ~ the original bald headed old fart ~

  • #2
    I'm getting database errors, too, Coot. I've left a message for Scoutt in the moderators' forums. He subscribes to that, I believe, but if the rest of the system is messing up, odds are that is, too.

    I'm also seeing posts that have been deleted. I can't use my "delete" button on the forums any more. <sigh>
    Cat-herder Extraordinaire

    Comment


    • #3
      Hi there Peg,

      I sent you an PM also.
      It had the same result as the one that I sent to scoutt.


      ~ the original bald headed old fart ~

      Comment


      • #4
        Hi there Brian,

        I forgot to mention that this latest forum problem also nulls the email notification of posts.


        ~ the original bald headed old fart ~

        Comment


        • #5
          I can't access the PM. It gives me a database error. #28, I think, but don't quote me on that.
          Cat-herder Extraordinaire

          Comment


          • #6
            Things should be back on track, we had disk issues. Please let me know if you see anymore weird things like that.
            Have a Script or Snippet you want to share?

            WWW Standards: HTML 4.01,
            HTML 5, CSS2.1, CSS3, XHTML 1.0
            PHP Standards: PHP Standards

            Comment


            • #7
              Hi there Brian,

              everything appears to be working as normal, and
              my missing email notifications arrived en masse.


              ~ the original bald headed old fart ~

              Comment

              Working...
              X